quantserv freezes firefox 3.04 (Extended Cookie Manager add-on)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: stevieray, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Why do tracking sites like "edge.quantserv.com", "pixel.quantserv.com", and "google-analytics" freeze my Firefox?

If I click on a site that uses those "services", I can forget about the page ever loading. If I pop open sysinternals, I can watch the Private Bytes History ratchet upward 1 - 2 Mb per second, yet the page never finishes loading. Eventually, the Private Bytes usage hits a breaking point, usually 350 - 500 Mb, and it drops down to around 200 and holds there. The CPU usage also spikes up to the upper 90's and stays there.

I have started doing IP lookups of those DNS's and blocking them, but that doesn't always work.

Reproducible: Always

Steps to Reproduce:
1.Open website containing "quantserv" or "google-analytics"
2.Wait... wait... wait some more
3.
Actual Results:  
Page never loads entirely, CPU usage stays in the upper 90's

Expected Results:  
Page load.
(Reporter)

Comment 1

9 years ago
As Emily Latella said, "Nevermind..."

It was caused by an add-on. It was a small add-on, the first add-on I got way back when I first downloaded FF last year. I should have disabled it too when I was running through the diagnostic steps... [hangs head in shame].

It was "Extended Cookie Manager".
Happens to everyone from time to time..
Resolving INVALID (not a valid Firefox bug).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Summary: quantserv freezes firefox 3.04 → quantserv freezes firefox 3.04 (Extended Cookie Manager add-on)

Updated

9 years ago
Blocks: 463627

Updated

9 years ago
No longer blocks: 463627
You need to log in before you can comment on or make changes to this bug.