If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Unread folders" view not updated up folder changes

RESOLVED DUPLICATE of bug 466644

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED DUPLICATE of bug 466644
9 years ago
9 years ago

People

(Reporter: andreas, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20081204 Shredder/3.0b2pre

Incoming mails are reflected within the tree view showing all folders immediately.
However this does not affect the "Unread folders" view. I have to switch the view in order to let Shredder update the view again. This worked at least until Shredder beta 1

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
Do you mean the counts of unread, or that the folders come into view when there are unreads in it. At least the latter seem to happen...
Keywords: regression
(Reporter)

Comment 2

9 years ago
I can not see any update. An empty "Unread folders" view remains empty even after 15 minutes of not touching the Shredder UI. If you go to the standard folder view I see the folder view being updated at least one minute later (after fetching new mail. I switched back to Shredder a3 where the functionality works as it should

Comment 3

9 years ago
I am seeing this too with:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

I'm getting Growl updates when new mail comes in, but the Unread Folders list doesn't change. If use the little arrows to switch to a different view and then back to Unread Folders then the mailbox with new mail shows up.

Updated

9 years ago
Duplicate of this bug: 480190

Comment 5

9 years ago
Same here on

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2
Can someone that sees the problem try to find the regression window (Last nightly build it worked, first it did not) ?
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Version: unspecified → Trunk

Comment 7

9 years ago
Is there a repository for the nightly builds? I'd gladly try them to help identify exactly which was the latest working build.

Comment 8

9 years ago
Likely fallout from the non-rdf folder pane bug... (bug 414038)
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/

Updated

9 years ago
Duplicate of this bug: 480690

Updated

9 years ago
Duplicate of this bug: 480534

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466644
You need to log in before you can comment on or make changes to this bug.