live bookmarks generated a strange error

VERIFIED DUPLICATE of bug 433748

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 433748
10 years ago
9 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Error: this._processor is null
Source File: firefox-3.1b2pre.en-US.win32/firefox.7/components/nsLivemarkService.js
Line: 963

build id: 20081117040154

i was trying to refresh my bookmark folders by right clicking them and choosing reload live bookmark
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433748
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.