Debug Menu | Verification | Netscape doesn't load.

VERIFIED WORKSFORME

Status

Core Graveyard
Tracking
P3
normal
VERIFIED WORKSFORME
19 years ago
2 years ago

People

(Reporter: sujay, Assigned: don)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 4/6 build for apprunner on Linux.

1) launch apprunner.
2) pull down Debug menu | Verification | Netscape.

doesn't load. the other 2( Yahoo and Mozilla) do load fine.

I get this message in the console:

Added page http://www.netscape.com/ to the rdf:history datasource
Document http://www.netscape.com/ loaded successfully
Alert: Alert! did not find a converter or decodermenu selected
Added page http://www.netscape.com to the rdf:history datasource
Document http://www.netscape.com loaded successfully
(Reporter)

Comment 1

19 years ago
changing qa_contact field to myself.

Updated

19 years ago
Assignee: mcafee → don

Comment 2

19 years ago
I don't see how this could be an xptoolkit problem, since the other pages on this
menu load. reassigning to don
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

19 years ago
Resolved as WORKSFORME.

This works fine with the April 7 build on Linux and Windows.
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 4

19 years ago
re-opening..I am using 4/8 build of Linux apprunner.

Debug menu | Verification | Netscape does not bring anything up.

I agree with you that Windows works fine...just Linux doesn't work for me.

Comment 5

19 years ago
This worksforme on linux using my debug build from this morning.
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
(Assignee)

Comment 6

19 years ago
Resolved as WORKSFORM.

Sujay, I had slamm test it on Linux with today's build and it works fine for him
too.  Can you give some core dump output or something?
(Reporter)

Comment 7

19 years ago
yeah you guys are right, I went over to Slamm's cube and saw it
come up for him....

But on my system it just doesn't come up...I'm gonna pull a
new build and try it again...otherwise this is a minor issue,
i'll go ahead and mark it VERIFIED.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

19 years ago
I guess it works for Slamm and Don, so marking VERIFIED...

Comment 9

19 years ago
Moving from Apprunner to Other component temporarily whilst don and I set proper
component.  Apprunner component will be retired/deleted shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.