Caret trace remains after scrolling page with mousewheel when textbox has focus

VERIFIED FIXED

Status

()

Core
XUL
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Blake Ross, Assigned: Simon Fraser)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 2000072808 WinNT4 M18

Sorry for the long subject.

Steps to Reproduce:
(1) Go to the URL given (or any URL with textboxes or textareas)
(2) Click in a textfield to give it focus.  The caret will blink in it.
(3) Now scroll the page with the mousewheel.

Result:  A 'ghost' image/trace of the caret remains on the screen somewhere
above or below the textfield (depending on which way you scrolled).

I can attach a screenshot if necessary.  Bryner, would this be your area, or
mjudge's/the editor people's?
Status: NEW → ASSIGNED
Dup of 19242?
(Assignee)

Comment 2

18 years ago
Taking
Assignee: bryner → sfraser
Status: ASSIGNED → NEW
(Reporter)

Comment 3

18 years ago
prob a dup of bug 45881
(Assignee)

Comment 4

18 years ago
This should be fixed now.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Mozilla Version: 2000100508

Marking as Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.