Audio stops when using Ogg audio and video tags

RESOLVED DUPLICATE of bug 464457

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 464457
9 years ago
9 years ago

People

(Reporter: Matthew Craig, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

For both audio and video HTML5 tagged media, only about one second of audio can be heard.  For videos, the visual playback continues, with nothing audible.  This will happen over and over, for page refreshes and for new pages.  This bug also occurs for local test files.

Reproducible: Always

Steps to Reproduce:
1.Browse to page with <video> element, or open local HTML file with same.
2.Press play on <video> controls, if not autoplay.

Actual Results:  
3.Sound is heard for about a second, then stops.  Video continues.


Using the Fedora 10 operating system.
(Reporter)

Comment 1

9 years ago
Keywords: Ogg Vorbis Theora
Thank you for this report. However, in order to make it more useful, please follow the steps found at http://new.quality.mozilla.org/bug-writing-guidelines and report back with your results. Also, please give a link or testcase that shows this issue.

Updated

9 years ago
Version: unspecified → Trunk

Comment 3

9 years ago
Actually, I think this is a duplicate bug.  Matthew, if you disagree, please feel free to reopen.

Tyler, remember to help people check for duplicates, we don't want to ask for reporters for more information before we've ironed out that there is no other way to get that information.  Also, this is a well-formulated bug, so no need to indicate that the bug is not following the guidelines.

Dupe of 464457
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464457
OK, sorry Clint, I overlooked that bug in my search.
You need to log in before you can comment on or make changes to this bug.