All users were logged out of Bugzilla on October 13th, 2018

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: lotrdbzfan, Unassigned)

Tracking

({hang})

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

1. For whatever reason when I use 3.1 (any version with tracemonkey enabled) I occasionally get site "hickups" -- the page/browser freezes (for a few seconds to about a minute). I don't think it's extensions.

2. Not to be rude (Sorry if I am), I really can't notice any change (subtle or noticeable) when using tracemonkey. Everything loads the same in 3.0.x as it does in 3.1.x.

Reproducible: Sometimes

Steps to Reproduce:
1. Just use some firefox with tracemonkey, and browse the web, eventually it should slow down for a website -- freeze, then within a couple minutes come back.
Actual Results:  
Slowdown

Expected Results:  
Slowdown
Not a security bug.
Group: core-security
Component: Build Config → General
QA Contact: build.config → general
(Reporter)

Updated

10 years ago
Component: General → Build Config
Flags: in-testsuite?
Flags: in-litmus?
Flags: blocking1.9.0.6?
Flags: blocking1.9.0.5?
Flags: blocking1.8.1.next?
Flags: blocking1.8.1.19?
Flags: blocking-firefox3.1?
Keywords: hang
Version: unspecified → 3.1 Branch
Why mark it blocking1.9.0.x or blocking1.8.1.x if you can't reproduce the issue there? 
Normally, the in-litmus and in-testsuite flags are marked when a bug has been fixed and no automated testcase has been checked into the tree yet.
Flags: in-testsuite?
Flags: in-litmus?
Flags: blocking1.9.0.6?
Flags: blocking1.9.0.5?
Flags: blocking1.8.1.next?
Flags: blocking1.8.1.19?
Btw, any way you can clarify the steps to reproduce would help.
>I don't think it's extensions.

Many people use 3.1 daily including the developers or me (but Seamonkey) and you seem to be the first one with such an issue. Why do you believe that it can't be an extension if you didn't test it ?

Can you reproduce this in the Firefox safemode :
http://support.mozilla.com/en-US/kb/Safe+Mode
or a new profile
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Please don't request blocking for unconfirmed bug reports and special for such a unclear bug
Flags: blocking-firefox3.1?
Component: Build Config → General
(Reporter)

Comment 5

10 years ago
I do not know why I am the only one (until I read a post in the forum) that gets slowdown. I'll try a new profile with no extensions -when I get home . . Sorry for be unclear, but I'm not a web devloper, just a normal user that gets hangups.

Comment 6

10 years ago
Please make sure you have no modifications on your new profile 9that means no extensions installed). That will mess up the testing.
Severity: critical → normal
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.