smooth scrolling isn't working with arrow keys, PgUp, PgDn, scroll bar

RESOLVED DUPLICATE of bug 463042

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 463042
9 years ago
9 years ago

People

(Reporter: Karel Benes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Smooth scrolling isn't working properly after upgrading to FF 3.1 Beta 2. It looks like disabled when you use arrow keys, PgUp, PgDn or scroll bar for scrolling. It works properly when you use mouse wheel for scrolling.

Reproducible: Always

Steps to Reproduce:
1. enable smooth scrolling
2. go to some long web page
3. use PgDn, PgUp for scrolling
Actual Results:  
Scrolling is not smooth.

Expected Results:  
Smooth scrolling.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463042
You need to log in before you can comment on or make changes to this bug.