can't turn off drop down containing history in google search

RESOLVED INVALID

Status

SeaMonkey
General
--
enhancement
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: ken bonner, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080925121544 SeaMonkey/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080925121544 SeaMonkey/2.0a1

When using google, previous searches are listed in drop down box

only two ways to prevent it from appearing, set 'always clear private data' in preferences, which only works temporarily, essentialy clears the list which is repopulated. or turn off scripting for google.
 

Could be a handy tool if you want to use it, but if you seldom perform multiple searches for the same thing it's an annoyance. 

this is not the query suggestions through google, it is through seamonkey itself.

Reproducible: Always

Steps to Reproduce:
1.open google
2.type a search
3.repeat.
Severity: normal → enhancement
Version: unspecified → Trunk
(Reporter)

Comment 1

9 years ago
 Since posting this I've noticed the same behavior on other websites with the same type of drop down box.
 Live search for one if you turn suggestions off, it isn't website specific, whatever you've typed into a search box is remembered whether it's yahoo, google, or m-live.

 Yahoo does not show the same behavior, but entries in the search box are remembered. 
Ken.

Comment 2

8 years ago
This is functionality of Google itself, nothing that is saved within SeaMonkey, actually.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.