Can't edit bookmarks in beta2

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Akkana Peck, Assigned: Steve Lamm)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

18 years ago
Three problems with the Manage Bookmarks window:

1. If I expand one of the categories, then click on one of the bookmark lines
inside, the line gets selected but the second and third columns of most of the
window disappear (just don't draw correctly).  Covering the window to force a
redraw doesn't help.  I don't know if scrolling helps, because:

2. There's no vertical scrollbar.  Ah, turns out this is the normal layout
problem I see on other pages: if I hit page down/page up, the scrollbar appears.
 But problem 1 is still evident, the second and third columns are still not drawn.

3. The worst problem: the Bookmark Properties dialog comes up empty, so I can't
edit a bookmark using this interface (have to exit mozilla and use vi/emacs).
(Reporter)

Comment 1

18 years ago
Dunno if this is important enough for nsbeta2, but it's probably worth triaging
since it's a regression on the branch.
Keywords: nsbeta2, regression

Comment 2

18 years ago
*** Bug 46903 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Putting on [nsbeta2-] radar. Not critical to beta2. 
Whiteboard: [nsbeta2-]

Comment 4

18 years ago
Akkana, do you still see any of this? I see nothing of the sort with the 2000073104-M17 (beta2 branch) commercial build.

I can edit my bookmarks to my hearts content...
(Reporter)

Comment 5

18 years ago
I think Steve fixed this.  At any rate, I don't see it in today's build.

Comment 6

18 years ago
marking fixed and verified
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
VERIFIED (2000073108 build)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.