Attachment Icon look anonymous and when forward email, click to open the attachment, it becomes a tmp file

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: TB_kia, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support][doc comment 3], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: version 2.0.0.18 (20081105) & version 2.0.0.14

Attachment Icon look anonymous and when forward email, click to open the attachment, it becomes a tmp file.

Reproducible: Always

Steps to Reproduce:
1.Forward the email with the iconless attachment.
2.From the forward window, open the attachment
3 [review].Only email with attachment showing iconless attachment will have this issue.
Actual Results:  
Thunderbird will open a tmp file instead of doc/pdf/rar/zip/etc.

Expected Results:  
It should open up the file.

If it prompts for application to open. Let say if you know the file extension, you choose the correct application, the file can be open.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0

Updated

9 years ago
Whiteboard: DUPEME
(Reporter)

Comment 2

9 years ago
Hi Aureliano Buendía, same issue persists.
TB kia I think that you can 

1. close Thunderbird;
2. go to your profile folder;
3. delete file mimeTypes.rdf.

When restart TB all should be fine. Can you confirm?
(Reporter)

Comment 4

9 years ago
Hi Aureliano, it works!!
Thanks for helping. :P

1 quick question, when will be Thunderbird 3 fully released?
(In reply to comment #4)
> Hi Aureliano, it works!!
> Thanks for helping. :P

You are welcome.

> 1 quick question, when will be Thunderbird 3 fully released?

Use mozilazine forum for this question: a similar discussion is here:
http://forums.mozillazine.org/viewtopic.php?f=29&t=1295245
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Whiteboard: DUPEME → [support]

Updated

9 years ago
Whiteboard: [support] → [support][doc comment 3]
You need to log in before you can comment on or make changes to this bug.