single word search results in "file not found", pointing to jar file "en-GB.jar!/locale/browser-region/region.properties"

VERIFIED WORKSFORME

Status

()

Firefox
Address Bar
--
major
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: keldon85, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

When I enter a single word into the location bar, such as "blah", or "google" I get a "file not found", pointing to "jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-GB.jar!/locale/browser-region/region.propertiesblah".

When I enter two words the browser correctly uses Google's "I'm feeling lucky" search.

Reproducible: Always

Steps to Reproduce:
1. search for "blah"
Actual Results:  
File not found error, pointing to "jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-GB.jar!/locale/browser-region/region.propertiesblah"

Expected Results:  
Using Google's "I'm feeling lucky" search, probably finding a result such as "http://www.blahdvd.com/"; or some error message that does not involve a file [on my system] not found. Nonetheless the error message indicates a bug somewhere down the line.

I am using the default theme; I was in the middle of updating "DownThemAll" last night, but cancelled due to the internet cutting off.

Comment 1

10 years ago
try safe mode (http://support.mozilla.com/kb/Safe+Mode) and a clean reinstall of the browser, looks like a broken install issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.