doesn't show the websites when I type a letter that is not in the end

RESOLVED DUPLICATE of bug 407888

Status

()

RESOLVED DUPLICATE of bug 407888
10 years ago
10 years ago

People

(Reporter: darknor4u, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

When I`m typing a word to find websites in the address bar, if I type, for example, gog , and put a `o` (goog), it doesn`t show any address, just appears when I put a letter in the end (googl). (I just find now this website doesn`t accept my brazilian keyboard (it works like the american one) ).

Reproducible: Always

Steps to Reproduce:
In the address bar:
1. www.google.com
2. go        (www.google.com will appears)
3. gog
4. goog      (www.google.com will not appears)

Comment 1

10 years ago
This is fixed for Firefox 3.1.

=> Duplicate of bug 407888

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
You need to log in before you can comment on or make changes to this bug.