Closed Bug 468864 Opened 13 years ago Closed 13 years ago

accents don't work properly

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 466408

People

(Reporter: jordi_planes, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

When typing accents in the web forms, accents don't work properly. For example, typing 'a' with accent (i.e., á), makes ´a. It's like typing accent+space+letter. 
If the accent+letter is re-typed, works fine.

Reproducible: Always

Steps to Reproduce:
1. Type accent (either ´ or `)
2. Type letter
3.
Actual Results:  
`a

Expected Results:  
à
Yes, it looks the same.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466408
Thanks Steven!
You need to log in before you can comment on or make changes to this bug.