Closed Bug 468874 Opened 11 years ago Closed 11 years ago

Problems using MSN Live Mail's website for checking mails

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: pilot-leo, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Windows Live Hotmail does not respond to any click that I produce on Mozilla's Firefox 3.1 beta 2, i was having this similar problem with the beta 1 version.
Buttons like delete while checking mail are simply not working!

Please fix!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.