Bookmark properties dialog is blank

VERIFIED DUPLICATE of bug 46878

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 46878
18 years ago
14 years ago

People

(Reporter: Gregory McLean, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-test4 i686; en-US; m18) Gecko/20000728
BuildID:    2000072809

Right clicking on a bookmark and selecting properties presents one with a dialog
consisting of the 'ok' and 'cancel' buttons.

Verified on Linux and Win32 (M18 win32 172808)


Reproducible: Always
Steps to Reproduce:
1.Choose a bookmark.
2.Right Click select properties.
3.

Actual Results:  A blank dialog with ok/cancel buttons

Expected Results:  A dilaog that would allow editing a bookmark.
(Reporter)

Comment 1

18 years ago
This also manifiests itself with the 'extended' preference dialogs ('view stored
cookies' 'view image permissions') On Linux.

Comment 2

18 years ago
The bookmarks properties window problem was reported in bug 46878.
The cookie manager window problem is in bug 46835.


*** This bug has been marked as a duplicate of 46878 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.