bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

Core Graveyard
Tracking
P3
major
VERIFIED DUPLICATE of bug 2482
20 years ago
2 years ago

People

(Reporter: njames, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
When I typed in the site it accessed the hard drive for 5-10 seconds. Just go to
www.dowloads.com/ to see might just be my system, but check anyway.

thanks
(Assignee)

Updated

20 years ago
Assignee: don → chofmann

Updated

20 years ago
Assignee: chofmann → don

Comment 1

20 years ago
I see the chrome also turn to the black background as well..
downloadable style? ;-)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
It may be because I have a memory challenged box, but my loads can take minutes
and the chrome in *other* open applications gets horked ;) There is an open
bug for this one (and the original reason for that bug report is blocked behind
this problem). Marking duplicate of bug #2482.

*** This bug has been marked as a duplicate of 2482 ***

Updated

20 years ago
Status: RESOLVED → REOPENED

Updated

20 years ago
Resolution: DUPLICATE → ---

Comment 3

20 years ago
Suggest we leave this open for a re-check when 2482 gets fixed.  ok?
(Assignee)

Updated

20 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

20 years ago
No.


*** This bug has been marked as a duplicate of 2482 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
Marking Verified as a dup

Comment 6

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.