Failures with David Baron's Inline Layout Test [INLINE]

RESOLVED DUPLICATE of bug 27873

Status

()

P4
trivial
RESOLVED DUPLICATE of bug 27873
18 years ago
16 years ago

People

(Reporter: ian, Assigned: ian)

Tracking

(4 keywords)

Trunk
mozilla1.0.1
All
Windows 2000
css1, meta, qawanted, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: hit during nsbeta2 standards compliance testing, URL)

(Assignee)

Description

18 years ago
We currently do not pass the Inline Layout Test:
   http://www.people.fas.harvard.edu/~dbaron/css/test/inlinetest
(Assignee)

Comment 1

18 years ago
I believe most of the problems are due to failures filed under bug 27164, namely
that line-height is not using the computed font-size but the recommended leading
of the font.
Depends on: 27164
Keywords: correctness, css1, meta, testcase
QA Contact: petersen → py8ieh=bugzilla
Summary: Failures with David Baron's Inline Layout Test → Failures with David Baron's Inline Layout Test
Whiteboard: hit during nsbeta2 standards compliance testing
Target Milestone: --- → M18
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Priority: P3 → P2
(Assignee)

Updated

18 years ago
Hardware: PC → All
Target Milestone: M18 → M19
(Assignee)

Updated

18 years ago
Summary: Failures with David Baron's Inline Layout Test → Failures with David Baron's Inline Layout Test [INLINE]
(Assignee)

Updated

18 years ago
Target Milestone: M19 → mozilla0.9
(Assignee)

Comment 2

18 years ago
Actually the decrepencies are mainly due to non-bug 27873. We should test this 
using the Ahem font, which would get around this. If it works with the Ahem
font then there is no bug here.
Severity: normal → major
Depends on: 27873
No longer depends on: 27164
Keywords: qawanted
Priority: P2 → P1
Target Milestone: mozilla0.9 → mozilla0.8

Comment 3

18 years ago
is there a bug here, or a fix lying around that might
be good for m0.8.   if not lets move the milestone out/close this one...
(Assignee)

Comment 4

18 years ago
Oops, this is a tracking bug, I didn't mean to have a milestone set on it.
Target Milestone: mozilla0.8 → ---
(Assignee)

Comment 5

18 years ago
Later...
Severity: major → trivial
Priority: P1 → P4
Target Milestone: --- → mozilla1.0

Comment 6

17 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 7

16 years ago
url already listed in bug 27873 reporter's bug description

*** This bug has been marked as a duplicate of 27873 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 27873
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.