"ASSERTION: should be executing script" loading 212563-2.html

RESOLVED DUPLICATE of bug 466826

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 466826
9 years ago
9 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

({assertion, regression, testcase})

Trunk
x86
Mac OS X
assertion, regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Loading layout/reftests/bugs/212563-2.html triggers:

###!!! ASSERTION: should be executing script: 'JS_IsRunning(mContext)', file /Users/jruderman/central/dom/src/base/nsJSEnvironment.cpp, line 3328

The patch for bug 460865 modified this assertion recently, so maybe it caused the regression?

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466826
You need to log in before you can comment on or make changes to this bug.