Files which get downloaded quickly don't come up in download manager

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: csghone, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081211 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081211 Minefield/3.2a1pre

Files which get downloaded quickly within couple of seconds don't come up in download manager.


Reproducible: Always

Steps to Reproduce:
1. Download any files ~10 kB or Download any file from local area

Actual Results:  
Download complete pop-up appears, no entry exists in downloade manager.

"Remember what I've downloaded" option is enabled
(Reporter)

Comment 1

10 years ago
Just rechecked none of the  files being downloaded come up in the download manager.

The small file problem came in the build release couple of days back , i guess..
This works for me using http://files.filefront.com/foodtxt/;9983365;/fileinfo.html with:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081212 Shiretoko/3.1b3pre
Component: Location Bar and Autocomplete → Download Manager
Product: Firefox → Toolkit
QA Contact: location.bar → download.manager
worksforme as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

10 years ago
Have not faced this problem for last couple of weeks at least....
Marking it as verified
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Resolution: WORKSFORME → FIXED
WORKSFORME unless we know what checkin fixed this issue
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 6

10 years ago
Another point I missed to mention. 
First few times I had seen the problem with Download Manager alone.

However, later on there were problem with addons manager window as well where it would appear empty, similar
https://bugzilla.mozilla.org/show_bug.cgi?id=473041

If I start minefield in SafeMode it would work fine..both download manager and addons manager. When I start again in normal mode, they would continue to work fine until I updated to the next nightly build.

These seem to be linked as both of these problems seem to have gone in the last few builds. 

Will drop in status if it changes in the next couple of weeks...
You need to log in before you can comment on or make changes to this bug.