"Do some testing" action fails in a fresh install because of duplicate key

RESOLVED FIXED

Status

Testopia
Search
--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: richlv, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Opera/9.27 (X11; Linux i686; U; en)
Build Identifier: cvs

cvs checkout as of "now".
a fresh testopia install. attempting to use most of the testopia functionality errors out :

Duplicate key in %funcs: ,between at Bugzilla/Testopia/Search.pm line 1514.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
seems to be fixed in current cvs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.