Closed Bug 469305 Opened 13 years ago Closed 13 years ago

tags field becomes cut out

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 481767

People

(Reporter: mak, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
I see this strange regression in the tags field, practically sometimes the edit panel in the library become larger and the tags field content becomes cut.
Enlarging the library solves the problem, reducing it cut the text.
This does not always happen, but is quite reproducible for me.
Sounds like a widget issue really.
Flags: blocking-firefox3.1?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081211 Minefield/3.2a1pre
i don't have fixed str... hwv what i did is open Library, add 3 or 4 tags to an history item in History, go to unsorted bookmark and open that item...
Dao do you know of any change/regression in autocomplete textboxes?
(In reply to comment #3)
> Dao do you know of any change/regression in autocomplete textboxes?

nope
Can't really block without solid STR. :(
Flags: blocking-firefox3.1?
wfm

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20081212 Shiretoko/3.1b3pre Ubiquity/0.1.3rc4
(In reply to comment #5)
> Can't really block without solid STR. :(

yeah, i understand. the real issue is that when this happens Tags completely disappear, so if the user tries to edit (and mainly if he's able to click the only area that allow editing) he will loose tags.
I'll test with newest nightlies, maybe it was a glitch from a nigthly containing an unfinished/bogus patch fixed in next ones.
on current trunk i can't reproduce anymore, i second the theory of a bogus bug in an old nightly, i'll reopen if i see that again.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081215 Minefield/3.2a1pre
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
bug 481767 contains STRs, duping there
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 481767
You need to log in before you can comment on or make changes to this bug.