Content Encoding Error

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: alexander.v.rabtchevich, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9.1b3pre) Gecko/20081128 SeaMonkey/2.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9.1b3pre) Gecko/20081128 SeaMonkey/2.0a2pre

When I try browsing through the page, the error appears: The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

The page author says it's ok with Firefox, IE, Opera.

Reproducible: Always
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20081212 SeaMonkey/2.0a3pre - Build ID: 20081212000452

Works for me. I see a forum post in Cyrillic with the following text, dated 8 December 2008, 22:06:

Вернувшийся из традиционно приуроченной к этому времени поездки в Бирму Виктор Валентинович выразил удивление тем, что на форуме не появилось напоминания нашим посетителям об этой прискорбной дате.

Увы мне; не поклонившемуся пеплу, не сохранившему огня.

Извините.


--------------------
Не избранный. Избирающий.


The author is given as:

Harn Si  	

Inquisitor

Группа: тутошный аdмiн
Сообщений: 497
Регистрация: 26 July 2002
Из: М[ос]kwa
Пользователь №: 2

Updated

10 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

10 years ago
It's strange - it doesn't work for me. I'll download the latest trunk version and try again.

Comment 3

10 years ago
Hmm, this have happened a few times for me with trunk builds (Mac OS 10.5.5). Kind of random, though.

Comment 4

9 years ago
Reporter, can you try and reproduce with SeaMonkey v2.0.3 or 2.1a1pre? (2.1a1pre isn't stable enough for everyone's daily use yet).
(Reporter)

Comment 5

9 years ago
http://forum.openchoy.info/index.php?showtopic=124&st=20

Content Encoding Error
      
      
      
      
      
        
        
          The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
        

        
        The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.Please contact the website owners to inform them of this problem.

Seamonkey 20100307

Comment 6

9 years ago
Help Clear Cache, see Bug 524077 ?

Duplicate to Bug 523859 ?
Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101212 Firefox/4.0b8pre SeaMonkey/2.1b2pre - Build ID: 20101212003013

I still see a forum post in Cyrillic. According to the Live HTTP Headers extension, the headers on the page include (among others) "Pragma: no-cache", "Content-Encoding: gzip" and "Transfer-Encoding: chunked".

Could it be that SeaMonkey supports gzip on Linux (where I am) but not on (the reporter's) WinXP?

Alexander, could you install the Live HTTP Headers extension, and have a look at the headers for some problem page?

Comment 8

7 years ago
WORKSFORME
Tested several times, page opens without any error
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111017 Firefox/10.0a1 SeaMonkey/2.7a1

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [Halloween2011Bug]
You need to log in before you can comment on or make changes to this bug.