Crash when opening a SVG file

RESOLVED DUPLICATE of bug 467301

Status

()

Core
SVG
--
critical
RESOLVED DUPLICATE of bug 467301
9 years ago
9 years ago

People

(Reporter: FlashCode, Unassigned)

Tracking

1.9.1 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Firefox 3.1 beta 2 crashes under Linux when opening this SVG file: http://upload.wikimedia.org/wikipedia/commons/7/74/Timeline_of_web_browsers.svg

Reproducible: Always

Steps to Reproduce:
1.go to http://upload.wikimedia.org/wikipedia/commons/7/74/Timeline_of_web_browsers.svg

Actual Results:  
Firefox 3.1 beta 2 crashes (no problem with Firefox 3.0)

Expected Results:  
See SVG content.
(Reporter)

Updated

9 years ago
Flags: blocking-firefox3.1?
Version: unspecified → 3.1 Branch
Component: General → SVG
Flags: blocking-firefox3.1?
Product: Firefox → Core
QA Contact: general → general
Version: 3.1 Branch → 1.9.1 Branch

Comment 1

9 years ago
Confirmed.
bp-77530c7a-74cd-4862-9be2-560e52081213
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

9 years ago
Created attachment 352851 [details]
crashing SVG

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467301
You need to log in before you can comment on or make changes to this bug.