If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: jkkwoo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

This download problem keeps surfacing with 3.1b2 but not earlier versions.
The window displayed the error:
C:\DOCUME~1\KENWOO~1\LOCALS~1\<filename> could not be saved, because the source file could not be read.
Try again later or contact the server administrator.
Re-install would get round the problem.

Reproducible: Sometimes

Steps to Reproduce:
1.download a file
2.eight out of ten times the error above apperas
3.reinstall 3.1b2
Actual Results:  
works again after reinstall

Expected Results:  
should not have that problem, never happened in earlier versions
Thank you for this report. However, in order to make it more useful, please follow the steps found at http://new.quality.mozilla.org/bug-writing-guidelines and report back with your results.

Because this works after reinstalling, it seems like this is an extension or some other change in your profile. Try with a new unmodified profile to be sure.
(Reporter)

Comment 2

9 years ago
Where would I find this "new unmodified profile" ?
The link in comment 1 has details on how to create one. Please read and follow all the steps found there for all bugs and any that are like yours.
(Reporter)

Comment 4

9 years ago
Tried creating a new profile, still same problem. Reverted back to version 3.04, working fine
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.