Preferences,History,Cache - Wish: set by self; RAM set by self. WebKit

VERIFIED INVALID

Status

VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: sebafo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008121300 Camino/2.0b1pre (like Firefox/3.0.6pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008121300 Camino/2.0b1pre (like Firefox/3.0.6pre)

Dear Ladies and Gentleman,

I test the new Version of Camino on the Site Acid3 and Sunspider.
After that Tests Camino starts a littlebit slower.
It would be better when the Cache and RAM by Closing will are clear.
Also for Version XX - an Setting for Cache and RAM for User. Than can
Camino load some Site from Cache or Web (Server).

Reproducible: Always

Steps to Reproduce:
1.Preference
2.History
3.Check by Acid3
4.Check by Sunspider
Actual Results:  
-

Expected Results:  
-

Version Date: 13.Dez.2008
(Reporter)

Comment 1

10 years ago
Info:
Will Camino XX become the new WebKit from Safari?
Will Camino become an Test for Download and Siteloading? Like Quicktime.
Will Camino Camino become an Option to set the Searchbar (like:www.google.de or
other Searchdomaim?
(Reporter)

Comment 2

10 years ago
Info: Site: apple.com /sitemap - allsite

The Scroling is not smooty, mean sometimes hang (for 0,2sec - 2sec) with by Wheelmouse.

Streams on zdf.de will start normal.
Stream on rtlnow.de will start normal normal, sometimes they will repeat. Load slowly the show. But with time it is possible to see. By DSL 10.000

Comment 3

10 years ago
Bugs need to be specifically about one issue per report, and have detailed steps to reproduce. The bug system is not the right place to ask general discussion questions.

Camino has hidden prefs for setting cache size if you really believe you know more than the Gecko developers about good cache sizes. RAM allocation is controlled by the OS.

Camino already allows setting the search engine for the search field. See the help for information, and ask in the forums if you are still confused.

I don't understand the rest of the comments/questions, nor do they seem to be related to each other. If you have *specific* bugs, ideally with clear steps to reproduce, and with detailed expected results and actual results, please file one bug per issue and actually fill out all that information rather than leaving it blank in the bug report. We have a template that asks questions because we need the answers to those questions.

If you just want general discussion, the forums are at
http://forums.mozillazine.org/viewforum.php?f=12
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.