Thunderbird will not start, says its already running

RESOLVED DUPLICATE of bug 278860

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 278860
10 years ago
10 years ago

People

(Reporter: ThomasH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Unknown, cannot start!

After I made a new email account to a 1st start of Thunderbird on an account, the wizard has placed the inbox together with Local Folders, and I failed to rectify that the inbox may be separate for each account. Not even delete of the account (re)opens the chance to tell Thunderbird to use accounts own Inbox!!

Thus I went to C:\Documents and Settings\Jinny\Application Data\Thunderbird and deleted the profile. Ever since Thunderbird says in a popup: "Thunderbird is already running, but is not responding. To open a new window you must 1st close the existing Thunderbird, or restart system."

Not true, Thunderbird is not running, I used process explorer to verify that no such process exists. 

Reproducible: Always

Steps to Reproduce:
1.exit Thunderbird
2.delete profile directory
3.attempt to start
Actual Results:  
popup says that Thunderbird is running but not responding.

Expected Results:  
Make a new profile from scratch! In any case, I am yet to find out how to start it at all! Maybe a re installation?
(Reporter)

Comment 1

10 years ago
Wow, not even a reboot and reinstall atop of the old installation helps!! It still says always "TB is already running but not responding! I am stuck! Stunning consequence of a delete of a profile directory.
(Reporter)

Comment 2

10 years ago
Actually, I just found out that two files stayed behind in the Application Data\Thunderbird directory: profiles.ini and registry.dat. After I deleted these two as well, TB started as usual and I was able to recreate the account with unchecked "use global inbox" option. 

I have lowered the severity of the bug to "normal".
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.