ScreamingMonkey is broken, cannot be built.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
10 years ago
9 years ago

People

(Reporter: alerma.com, Unassigned)

Tracking

unspecified
Future
x86
Windows XP
Bug Flags:
flashplayer-qrb +

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.1; .NET CLR 3.0.04506.648)
Build Identifier: 

Today, Dec 14 2008, I've downloaded source code from tamarin-central using latest version of Mercury. Tamarin itself is OK, I have no problem building it, but axtam project is broken, it fails to compile, obviously because of latest changes in Tamarin project, it is definitely outdated.

Reproducible: Always
(Reporter)

Updated

10 years ago
Summary: SpiderMonkey is broken, cannot be built. → ScreamingMonkey is broken, cannot be built.

Updated

10 years ago
Flags: flashplayer-qrb+

Comment 1

9 years ago
Can this be closed?

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.