If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

linux and linux64 tinderbox builds are in the same dirs

RESOLVED DUPLICATE of bug 458243

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 458243
9 years ago
4 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
The 64bit tinderbox builds end up together with the 32bit ones. See http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-linux/1229267906/ for example, and http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-linux64/ is completely empty.

This is could be confusing a bunch of things, one of which would be more up-to-date l10n tinderbox builds.
(In reply to comment #0)
> This is could be confusing a bunch of things, one of which would be more
> up-to-date l10n tinderbox builds.

The file names are unique, so what confusion are you seeing in the l10n system ?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458243
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.