"Error: GetSearchInput is not defined" closing ab customize dialog

RESOLVED WORKSFORME

Status

Thunderbird
Address Book
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Magnus Melin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Closing the addressbook toolbar customization dialog gives an error in the console.

Error: GetSearchInput is not defined
Source File: chrome://messenger/content/mailCore.js
Line: 56

55  gSearchInput = null;
56  if (document.getElementById("search-container"))
57    GetSearchInput();

That's because the function is defined here:
http://mxr.mozilla.org/comm-central/source/mail/base/content/msgMail3PaneWindow.js#1152

Comment 1

7 years ago
I can't reproduce this. 
Fixed by bug 516327 or somesuch.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.