Self-Created shortcuts in the system-preferences do not work for FF3 (MacOSx)

RESOLVED DUPLICATE of bug 429824

Status

()

defect
RESOLVED DUPLICATE of bug 429824
11 years ago
11 years ago

People

(Reporter: mehmet.sahin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

Hello I have following problem with Firefox 3 on Max Os Leopard.

Createing a shortcut in the systempreferences for "clearing private data" for exemple, doesnt work !!!

(But the Menubar is blue blinking while using the shortcut.)

Thanks and regards.
Mehmet


Reproducible: Always

Steps to Reproduce:
1. open system-prefences in Leopard
2. Choose keyboard&Mouse
3. Generate a shortcut for a Firefox function (for example alt+cmd+e for clearing private data.
4. Now try to use the shortcut.
Actual Results:  
The shortcut doesn t work. The private data is NOT cleared. (But the menubar is blue blinking while using shortcut.)

Expected Results:  
Private Data should be cleared after using the shortcut.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.