Facebook Chat logs out

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: bluetrumpet07, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

I didn't know where to put this but Facebook Chat keeps logging out every time I chat with someone. It goes to that exclamation mark icon instead of the online icon. Also on a side note, I just added "Facebook" to the dictionary and it didn't take the highlight off of the other instances of "Facebook" on the page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Component: Page Info → General
QA Contact: page.info → general
Does Firefox Safe mode help at all? This seems to be more of an issue with Facebook chat itself, not exactly Firefox. did you talk to them about it? I have no problems with it.
No response from the reporter. Feel free to reopen if it is still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.