HTTP request conflit between two differents tabs (first send http request and the second get the response)

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: arnolem, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

When a music start on tab one, and I load a page on tab 2, the http stream music of tab one is load on the tab 2 in string format (like OjQ2XQ##).

Reproducible: Sometimes

Steps to Reproduce:
1.Listen a music on deezer.com
2.Wait the end of the music
3.On another tab, load a page before (or when) another music start
Actual Results:  
If you have chance, you don't load a page but the end of the music. It's a string like "OjQ2XQ##" on a white page.



 - The problem is very hard to reproduce.
 - I work everyday on an ajax website and i have the problem 1 or 2 times per mouth. The ajax response load 'OjQ2XQ##' when a song start.
 - Deezer use FLASH, maybe the problem was a Flash Player Bug.
 - Sorry for my english, I am french

Comment 1

9 years ago
Arnaud, still see this in newest v3 started in safe mode?  If not please close with resolution set to WORKSFORME. If you do see this, please provide updated info

not critical - see
https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance
Severity: critical → major
(Reporter)

Comment 2

9 years ago
Hello Wayne, It is true that it was a few months I have not had the problem.
I think I can close this bug.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

9 years ago
t is true that it was a few months I have not had the problem.
You need to log in before you can comment on or make changes to this bug.