account not highlighted for new mail when Thunderbird running in background.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: rex.palmer5, Unassigned)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-04-08)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: version 2.0.0.18 (20081105)

When Thunderbird is running in background, the dock icon shows number of new emails, but when T opened no accounts are highlighted to show which one(s) have the new emails in their inboxes.  When eventually found the inboxes are, thankfully, still highlighted.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Default theme.  First appeared when current version installed, which also was when updated to OS 10.5

Comment 1

9 years ago
Rex do you see this in version 3?
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Whiteboard: closeme 2010-04-08
Version: unspecified → 2.0
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.