Right clicking on a link does not display a context menu

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Larry Sherman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

For some reason, when I right click on ANY link on a web page, nothing happens.  If I open a second instance of Firefox, this problem goes away (e.g. the normal right click context menu appears)

Reproducible: Always

Steps to Reproduce:
1. open my.yahoo.com   (or ANY website)
2. right click on a link
3. nothing happens
4. load another instance of firefox 3.1 beta
5. problem goes away
(Reporter)

Updated

9 years ago
Summary: Right clicking on a link does not display a context window → Right clicking on a link does not display a context menu
Can you try safe-mode to rule out extension problems?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

9 years ago
tried in safe mode, and indeed, problem goes away.  i have the following add-ons:
addblock plus 1.0
colorfultabs 3.8
ie tab 1.5.20081203
java quick starter 1.0
yahoo mail notifier 1.0.0.16
yahoo toolbar 1.6.2.20080910
(Reporter)

Comment 3

9 years ago
tried disabling add-ons, one-by-one.   turns out the yahoo toolbar is the culprit.  when i disable it, my right click start working again.  seems other people would have discovered this, since i would think its a popular add-on.
other people got the same issue, please report this to yahoo
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.