Closed Bug 469795 Opened 11 years ago Closed 11 years ago

tolerate contexts which don't have a JSOPTION_PRIVATE_IS_NSISUPPORTS

Categories

(Other Applications Graveyard :: Venkman JS Debugger, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.9.2a1

People

(Reporter: timeless, Assigned: timeless)

References

Details

(Keywords: fixed1.9.1, Whiteboard: [fixed1.9.1b4])

Attachments

(1 file)

the context bit isn't very critical, i noticed this because venkman was complaining about it a lot while i was tracing something else
Attachment #353190 - Flags: review?(jst)
Attachment #353190 - Flags: superreview+
Attachment #353190 - Flags: review?(jst)
Attachment #353190 - Flags: review+
Comment on attachment 353190 [details] [diff] [review]
be more accepting of jscontexts
[Checkin: Comment 1 & 4]

http://hg.mozilla.org/mozilla-central/rev/60846c749814
Attachment #353190 - Attachment description: be more accepting of jscontexts → be more accepting of jscontexts [Checkin: Comment 1]
Status: NEW → RESOLVED
Closed: 11 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.2a1
Comment on attachment 353190 [details] [diff] [review]
be more accepting of jscontexts
[Checkin: Comment 1 & 4]

since the regression is on the branch, we need the fix there too.
Attachment #353190 - Flags: approval1.9.1?
Comment on attachment 353190 [details] [diff] [review]
be more accepting of jscontexts
[Checkin: Comment 1 & 4]

a191=beltzner
Attachment #353190 - Flags: approval1.9.1? → approval1.9.1+
Whiteboard: [needs 1.9.1 landing]
Comment on attachment 353190 [details] [diff] [review]
be more accepting of jscontexts
[Checkin: Comment 1 & 4]


http://hg.mozilla.org/releases/mozilla-1.9.1/rev/b4360dc10f84
Attachment #353190 - Attachment description: be more accepting of jscontexts [Checkin: Comment 1] → be more accepting of jscontexts [Checkin: Comment 1 & 4]
Whiteboard: [needs 1.9.1 landing] → [fixed1.9.1b4]
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.