No way to set "open in new tab" as default behavior for messages

RESOLVED DUPLICATE of bug 467768

Status

defect
--
minor
RESOLVED DUPLICATE of bug 467768
11 years ago
11 years ago

People

(Reporter: ljarochowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.1b3pre) Gecko/20081204 Thunderbird/3.0b1

Generally this functionality should be copied from Fx - there should be an option to choose between "open in new window / open in new tab" behavior just like in Fx, there should be an option to middle+click to open in new tab / close tab just like in Fx also. Currently tabbed interface is a pain to use, but is a great idea that should be improved :)!

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467768
You need to log in before you can comment on or make changes to this bug.