If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Twinopen jumped +15%, Tp3 +2% on Linux, 2008-12-16 02:02

RESOLVED FIXED

Status

()

Core
Widget: Gtk
--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: mats, Unassigned)

Tracking

(Blocks: 1 bug, {perf, regression})

Trunk
x86
Linux
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Twinopen jumped +15% on Linux, 2008-12-16 02:02
http://graphs.mozilla.org/#show=395119,395129,395160

Tp3 jumped +2%
http://graphs.mozilla.org/#show=395125,395135,395166

The only checkin in that period is bug 469756:
http://hg.mozilla.org/mozilla-central/rev/0c0bf7bd8e7b

Updated

9 years ago
Duplicate of this bug: 469841
Can the sheriff today back that out and see if the numbers go down please?
Backed out: http://hg.mozilla.org/mozilla-central/rev/44ef5053568e
Results of the backout look good.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.