unable to access controls by sliding fennec window to the left

VERIFIED DUPLICATE of bug 466280

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 466280
9 years ago
8 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Trunk
Other
Maemo

Details

(Reporter)

Description

9 years ago
When I launch fennec on the N810, it doesn't display the whole web page.  What I see is the page, but a part of the right is cut off such that I cannot see the arrow on the about:firstrun.  If I drag the page to the left, I never see the controls.  

To work around this, I hut the fullscreen hardbutton at the top of the device and I can see the whole fennec window and have access to the controls.
duplicate of bug 466280?

It does have to do with hardcoded window size values
(Reporter)

Comment 2

9 years ago
yeah, it is a dup.  Not sure why I didn't find that bug while searching
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466280
(Reporter)

Comment 4

8 years ago
Verified with 20091001 1.9.2 beta4 candidate on my n810
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.