Closed Bug 469934 Opened 11 years ago Closed 11 years ago

Hotmail login works - but no eMail within inbox can be opened

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: chuck.g, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Login to Hotmail account works. Accessing the inbox shows up all content. 
Creating and sending an new eMail works perfect.
Bug is, that selecting one eMail (doubleclick) within the inbox does not open the selected eMail and it cannot be read. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.