Firefox 3.0.5 unable to export bookmark.html, the file can't be saved no matter where you try to save it.

RESOLVED DUPLICATE of bug 457441

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 457441
9 years ago
9 years ago

People

(Reporter: googoogajoob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Impossible to export bookmark.html. It will not be saved anywhere!

Click bookmarks organize bookmarks, click import and backup, then export html. It is impossible to save the file anywhere! This was a bug in the previous version but supposedly was fixed, IT WAS NOT FIXED!

Reproducible: Always

Steps to Reproduce:
1.Click bookmarks organize bookmarks
2.Click import and backup, then export html
3.Click save bookmark.html
Actual Results:  
The bookmark.html cannot be saved to your machine. No matter where you try to save it, it will not save anywhere!

Expected Results:  
I expected the bookmark.html file had been saved when I clicked save. It was not.

This bug was supposed to have been fixed, it was not fixed. Impossible to save a bookmark.html file!
i've upgraded exactly now, tried to do that, and it worked flawlessy...

Do you see any error in a dialog or in the Error Console?
(Reporter)

Comment 2

9 years ago
Don't see any error, but the bookmark.html file will not save anywhere on my machine, I've disabled all addons and still will not save.
(Reporter)

Comment 3

9 years ago
Running XP, the bookmark.html file will not save.
Running Vista, the bookmark.html file will not save.
wait, the bug you're referring to is bug 457441? that is NOT in 3.05, that will be in 3.1
you should try backup your bookmarks to JSON and restore them, ideally then export to html could work.

But make a profile backup before doing that

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457441
You need to log in before you can comment on or make changes to this bug.