Closed Bug 469994 Opened 11 years ago Closed 11 years ago

Hotmail do not response when I clink a link to read mail.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: Ryuji, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Hotmail do not response when I clink any link in my inbox to read mail using Firefox 3.1 Beta 2

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Go to Hotmail
3.Sign in hotmail account
4.Clink on any link in hotmail's inbox
Actual Results:  
Hotmail website do not response. 

Expected Results:  
Hotmail should response and my mail should appear.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.