Mozilla gets confused when IMAP folders differ in case alone

VERIFIED DUPLICATE of bug 47002

Status

MailNews Core
Networking: IMAP
P3
normal
VERIFIED DUPLICATE of bug 47002
18 years ago
9 years ago

People

(Reporter: Peter Anvin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using UW imapd, I have a folder named "Sent" and a directory named "sent".
Mozilla confuses them, thinking it is the same thing.

*** This bug has been marked as a duplicate of 47002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → huang
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.