make expiration async and not user activated

RESOLVED DUPLICATE of bug 480211

Status

()

RESOLVED DUPLICATE of bug 480211
10 years ago
9 years ago

People

(Reporter: mak, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

We should try to make expiration an async work, so we don't lock the UI after every added visit
(Reporter)

Updated

10 years ago
No longer blocks: 442967
(Reporter)

Updated

10 years ago
Blocks: 407782
this also causes fsyncs by deleting records at every page load.
Blocks: 442967
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480211
No longer blocks: 407782
You need to log in before you can comment on or make changes to this bug.