Firefox 3.x.x crashes while navigating a specific site.

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Rafael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

A few weeks back, I downloaded Firefox 3.x (I'm sorry I don't exactly remember which version) on a Intel CoreDuo iMac. While trying to do some transactions on my bank website www.bancanet.com, which belongs to Banamex, one of the biggest banks in Mexico, it crashed repeatedly, so I went back to Firefox 2. Now I tried again with Firefox 3.0.5 on a PC, and the browser still crashes while navigating that site.

Reproducible: Always

Steps to Reproduce:
1.Log into a bancanet.com account.
2.At first, it works fine, but when trying to actually make a transaction, the browser crashes. 
3.When starting Firefox again, it restored the site, but only one of the frames. When trying to navigate the site, it crashed again.
Actual Results:  
I understand it won't be easy to check this out, other than accesing the site using an account. Obviously I can't share my bank account access information. Perhaps you could try to contact the bank's site development team to report on these crashes.

Expected Results:  
I don't mind keep using Firefox 2. My only concern is if something should happen and could't be able to keep using Firefox on a Mac, because Firefox is the only browser with which I can access my bank account in a Mac. On PC, the site works fine with Firefox 2 and Internet Explorer. However, I prefer Firefox. I'm not sure about the severity of the problem, but considering that in happens when working on financial transactions, I find it rather sensitive.

Comment 2

10 years ago
or http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
which would be easier with the crash reporter.

Comment 3

10 years ago
We'll need a crash ID or stack trace to do anything here. Closing as INCOMPLETE. Re-open if and only if you can paste a crash ID or stack trace.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.