Key Scrambler not working with latest build

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Lupatrian, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081217 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081217 Minefield/3.2a1pre

KeyScrambler is scrambling all typed text; won't stop unless ext is disabled entirely. I checked for update; there was a newer version; installed; same problem. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
I don't know what keyscrambler is but it looks like that you mean an addon.
If it stops working in a new Version then you have to tell that the keyscrambler developers and not us.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
Will do.
You need to log in before you can comment on or make changes to this bug.