中文输入法切换会使浏览器关闭

RESOLVED DUPLICATE of bug 424663

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 424663
9 years ago
9 years ago

People

(Reporter: cgyjob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

当使用微软拼音在搜索栏输入文字然后切换 智能ABC 输入法时浏览器会异常关闭

Reproducible: Always

Steps to Reproduce:
1.别的某种中文输入法之前输入后再切换另一种中文输入法有时也会发生...
2.
3.
Actual Results:  
浏览器崩溃,关闭推出.

Expected Results:  
dreamweaver 8 有时也会出现这个BUG

不知道举报bug又没有奖金.... 还有不清楚的可以email联系我 cgyjob@163.com        MSN:cgyjob@live.cn.
(Reporter)

Comment 1

9 years ago
不知道中文你们看不看的懂....呵呵.
Bug reports on bugzilla.mozilla.org are generally only accepted in English. We'll have to close this unless you or someone else can translate.
Bug title: Chinese input method switches crash the browser

When using the Microsoft Pinyin input in the search field, and then switching between text input methods, ABC smart browser closes unexpectedly.

Reproducible: Always

Steps to Reproduce:
1. Use any kind of Chinese input method
2. Switch to another Chinese input method

Actual Results:  
Browser crashes

Expected Results:  
dreamweaver 8 sometimes this bug will occur [note: I don't know what he means]

I don't know if this bug report is worth it.  To contact me, cgyjob@163.com        MSN:cgyjob@live.cn.

First comment:

This is Chinese, I'm not sure if you can understand it... haha.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424663
You need to log in before you can comment on or make changes to this bug.