Quit button on message compose window

RESOLVED DUPLICATE of bug 352668

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 352668
9 years ago
9 years ago

People

(Reporter: ubersoldat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111317 Ubuntu/8.04 (hardy) Firefox/3.0.4
Build Identifier: 2.0.0.18 (20081125)

The "Quit" option under the "File" menu or the "Alt+Q" on the Message Compose Window is a pain. Maybe this option shouldn't be there. Why would you want to quit Thunderbird while writing a message. It's a usability issue, since every time I want to discard a message I go for the last option under that menu.
Maybe exchanging the "Close" option for the "Quit" option as the last one on that menu should help.
Thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
Thank you for the suggestion. This is resolved in current thunderbird trunk and currently available 3.0b1[1].  And eventually in the released Thunderbird 3.

[1] http://www.mozillamessaging.com/en-US/thunderbird/early_releases/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352668
You need to log in before you can comment on or make changes to this bug.