preview windows sometimes does not show all recipients

RESOLVED DUPLICATE of bug 443893

Status

--
major
RESOLVED DUPLICATE of bug 443893
10 years ago
10 years ago

People

(Reporter: noel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.4) Gecko/2008112309 Iceweasel/3.0.4 (Debian-3.0.4-1)
Build Identifier: 2.0.0.17

Hello,

see attached screenshot.
Some emails don't show the + to expand the To: or CC: recipient list in the preview windows. When you open the email you will see all recipients. Switching to another email and then back to this one the preview window show sometimes the + so you can expand the list again.
We couldn't find a way to reproduce the problem so it always happens.
Its an IMAP (cyrus) account.

Reproducible: Sometimes

Steps to Reproduce:
1. click on an email with some recipients
2. look at the recipient list in the preview windows
Actual Results:  
sometime the + of To: or CC: is missing and you think the email only went to a few people

Expected Results:  
see always all recipient or a + to expand a list

opening the email (doubleclick), replying or forwarding always uses the complete recipient list. So IMHO it a display problem in the preview windows.

major because its an important information who gets the email.
(Reporter)

Comment 1

10 years ago
Created attachment 353663 [details]
Screenshot of the preview windows and the open email

This show the problem maybe better than described.
The first (upper) part show the preview window of the email. One To: (An:) and one CC:. No + to expand a list of the additional recipients.

I doubleclicked on the email and it opened the windows (blue border) and there is a + which is expanded in the screenshow.
The email has one To: (An:) and 8 CC:s

The preview windows dont show this information.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0
Dupe of bug 443893?
(Reporter)

Comment 3

10 years ago
from the description of bug #443893 it is a duplicate. Marking it...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443893
You need to log in before you can comment on or make changes to this bug.