about not logging automatically to Gmail when Gmail Notifier shows new messages

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Mircea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ro; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; ro; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Hello!

Yesterday I downloaded Firefox 3.0.5 and I installed it. It works just fine, but there is a little problem with Gmail Notifier, which did not occur in Internet Explorer.
When I start my computer, I always log to Gmail Notifier, which stays active and keeps an eye on the new messages. When a new message appears, Gmail Notifier notifies me, as it is supposed to do. But when I double-click on GmailNotifier icon, Firefox takes me to the "LOGIN" window, where I have to re-enter my username and password, instead of taking me directly to "INBOX" in order to read my new message. This happened on two different computers, of which one uses Windows2000 and the other one uses WindowsXP. However, if I already have logged in Gmail and closed only its window and not whole Firefox, double-clicking the GmailNotifier icon takes me directly to INBOX.

Reproducible: Always

Steps to Reproduce:
1. Start computer and log to Gmail Notifier (username and password), without starting Firefox.
2. GmailNotifier senses new messages and notifies me about it, by sound and turning blue.
3. I double-click on the GmailNotifier icon.
Actual Results:  
Firefox opens with Gmail LOGIN, so I have to re-enter my username and password in order to get to INBOX.

Expected Results:  
Firefox should have taken me directly to Gmail INBOX, because I have already entered my username and password.

If I have already got to Gmail INBOX and then closed it, double-clicking on the GmailNotifier icon takes me directly to INBOX.
(Reporter)

Comment 1

10 years ago
I have downloaded and installed the Gmail Notifier add-on for Firefox.
PLease report this to the gmail Notifier Addon developer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

10 years ago
I would gladly do that, but I admit I don't know how.
You need to log in before you can comment on or make changes to this bug.